販売管理(4ページ目) « ERP.co.jp | オープンソースERP

販売管理(4ページ目)


3.出荷

出荷は、すべての標準の注文で生成される必要があります。出荷伝票は、バッチ処理まはた個別に作成できます。出荷は、配送ルールと一致した場合に作成されます。

○出荷の生成(バッチ)
バッチ処理で出荷を生成するには、メインメニューから
販売管理 > 出荷 > 出荷を生成
をクリックしてください。
「出荷を生成」ウィンドウが表示されるので、処理に必要なパラメーターを入力してください。
「倉庫」は、受注伝票で入力した倉庫を選択してください。
出荷日、取引先、約束日付を選択すると、選択した条件に一致する出荷が生成されます。
部分的な確認待ちの出荷がある受注に、追加で出荷を作成したい場合は、「未確認の出荷で注文」チェックボックスをチェックしてください。
「1つの伝票にまとめる」チェックボックスは、複数の受注伝票の取引先と住所が同じ場合に、それらの出荷を1つにまとめます。
伝票アクションで、「完了する」か「準備」を選択してください。「完了する」を選んだ場合は、生成される出荷伝票は修正や伝票アクションの変更は出来ません。準備を選んだ場合は、生成された出荷伝票は、伝票状態が処理中になり、更新などができます。この場合は手動で完了させる必要があります。
処理が完了すると、出荷伝票が生成されたことを表すメッセージが表示されます。
OKボタンを押すと、出荷が印刷されます。
生成された出荷伝票を見るには、メニューから
販売管理 > 出荷 > 出荷(顧客へ) をクリックしてください。
「出荷(顧客へ)」ウィンドウが表示されます。「出荷(顧客へ)」ウィンドウでは、出荷伝票を印刷できます。(配送の証明が必要な場合など)
伝票状態が完了なら、それ以上の処理は必要ありません。
出荷の生成処理(バッチ・手動)は、在庫数の調整を行います。
伝票が処理中の場合は、出荷を手動で完了にする必要があります。手動で完了にした際に在庫の調整が行われます。

○出荷を生成(手動)

出荷伝票の作成は、伝票を一つずつ選択して行うこともできます。手動で出荷を生成するには、メニューから
販売管理 > 出荷 > 出荷を生成(手動) を選択してください。
「倉庫」を選択すると受注伝票がリストに表示されます。任意で取引先と伝票タイプを選択した後、受注を1つ以上選択して「処理」ボタンを押してください。
処理が完了すると、出荷が生成されたことを示すウィンドウが表示されます。
生成された出荷は、
販売管理 > 出荷 > 出荷(顧客へ) で表示することが出来ます。

○出荷(顧客へ)ウィンドウ

出荷伝票は、「出荷(顧客へ)」ウィンドウから作成して、受注にリンクさせることもできます。
ほとんどの場合は、「出荷を生成(手動)」ウィンドウか「出荷を生成」で出荷を生成しまが、何を出荷したいかをはっきりと決めたい時は、「出荷(顧客へ)」ウィンドウから作成します。
例えば、顧客がテーブルを6個注文したとします。4個をすぐに出荷して残り2個を後日出荷しなければならない場合、もし在庫が6個あると、出荷生成の処理は、6個すべての出荷伝票を生成します。
この場合は、「出荷を生成(手動)」ウィンドウから4個の出荷を作成して、その後、顧客の要望に応じて残り2個の出荷伝票を生成します。
手動で出荷伝票を入力するには、メインメニューから
販売管理 > 出荷 > 出荷(顧客へ)
をクリックしてください。
「出荷(顧客へ)」ウィンドウを開くと、その日に作成、更新されたレコードと伝票ステータスが完了か締め切りでないレコードが表示されます。
過去のレコードを見るには、ツールバーにある履歴表示のボタンを押してください。
履歴表示は、今日、今週、今月、今年、すべてのレコードなどの条件で表示することができます。
レコード検索機能でも過去のレコードを表示することができます。

出荷を新規作成するには、新規作成ボタンを押してください。

○「出荷」タブ

「出荷」タブの入力項目
注文
この出荷伝票と関連づける注文です。
伝票番号
この伝票の番号です。
説明
この出荷伝票の説明です。
伝票タイプ
この出荷の伝票タイプです。
移動日付
この出荷が実行された日付です。
取引先
販売の取引先です。
倉庫
この出荷で指定する製品が保管される倉庫です。
販売担当者
この受注の販売担当者です。
プロジェクト
この受注が所属するプロジェクトを任意で指定できます。
キャンペーン
この受注が所属するキャンペーンを任意で指定できます。

伝票タイプと取引先は、必須項目です。
所在地とユーザー/連絡先は、取引先を選択した時に自動で設定されます。
受注を選択するために、「注文」の入力項目の右にあるアイコンをクリックして、注文情報ウィンドウを表示してください。
レコードを絞り込むために、検索項目を入力できます。(文書番号、取引先、注文日付など)
入力項目にキーボード入力のカーソルを合わせてエンターキーを押すか、左下の更新ボタンを押すと、受注レコードのデータが表示されます。
リストには、選択した取引先の受注が表示されます。取引先を選択せずに注文情報ウィンドウを開くと、複数の取引先の受注データが表示されます。
受注をダブルクリックするか、一度クリックした後OKボタンを押して、決定してください。
出荷ウィンドウに戻り受注の項目に値が設定されます。

○「出荷明細」タブ

「出荷明細」タブで、出荷したい製品を選択します。
製品と数量を直接入力するか、受注明細を選択してください。受注明細を選択すると自動で製品や数量に値が設定されます。
数量を受注明細で入力した値より少ない数量にして、データを保存して下さい。
出荷タブに戻って、伝票を完了すると、製品の「手持ち数量」と「予約済数量」が、受注明細で指定した数量だけ減少します。
(「手持ち数量」と「予約済数量」は、メニューバーの表示 > 製品情報で見ることが出来ます)
出荷タブで伝票を完了させた後、受注ウィンドウの受注明細タブを表示すると「配送数量」に出荷明細タブで入力した数量が入ります。予約済数量は、発注済数量と配送数量の差です。
残りを出荷処理をしたい場合は、「出荷を生成」、「出荷(手動)」プロセスで処理するか、出荷ウィンドウで出荷を作成してください。

測定単位は、受注データの値が自動で設定されます。製品に測定単位変換が定義されていれば、プルダウンで別の測定単を選択できます。受注と出荷の測定単位を異なったものにすることができます。
確認タブは、出荷確認を表示するための表示専用タブです。確認については後述します。

○出荷の印刷

ツールバーの印刷ボタンで出荷伝票を印刷できます。
メインウィンドウのメニューバーで、ツール > 設定 をクリックして表示されるウィンドウで、「印刷プレビューを常に表示」をチェックすると、印刷時にプレビューが表示されます。
使われるフォーマットは、伝票タイプで決められたものになります。言語と日付の形式は、多言語設定と取引先の言語で決定されます。

○出荷ウィンドウから要望を作成
出荷ウィンドウも受注ウィンドウと同様、要望を作成することができます。既に登録されている要望を見ることもできます。
出荷ウィンドウのツールバーで、右から3番目にある「要望」のアイコンをクリックすると、要望ウィンドウが開きます。項目を入力して保存ボタンを押すと、要望のレコードが作成されます。
作成された要望は、「販売担当者」の項目で設定したユーザーでログインすると、メインウィンドウの下の方にある「要望」をクリックしたときに表示されます。

○出荷伝票の仕訳処理

出荷に関する仕訳処理の概要は以下のとおりです。製品資産と仕入原価に使われる勘定科目は、製品ウィンドウで設定できます。
・出荷
借方:仕入原価
貸方:製品資産

ERP